I tried to reach tech support at SMART tech with no luck last week. I've stayed on hold for 2 30-minute periods, left a message, and emailed them. I have not heard back and am desperate to get my SMARTboard hooked up again. I'm hoping someone here is a SMARTboard wizard.

I connected it last year and everything was fine until I recently got a new computer. I tried installing the driver and the software and it still shows the red light (unable to orient). (I use the USB cable cord). The error I keep getting when I run a diagnostic check is "port settings can not be determined". Does anyone have any experience with this error or have any suggestions? I started classes this week and it's inconvenient and ineffective trying to teach from my desk.

Thanks in advance!

Views: 78

Reply to This

Replies to This Discussion

Have you installed the new software?
I used the disk that came with the board, but it is old. On the site it gives the option of installing the "SMART Notebook" software. Is this it? I haven't been able to find the regular SMARTboard software like my disk says.
Did you try another usb port? Does the computer make a noise when you plug it the usb cable in? Unplug and plug it back in when both are on, it should make a sound. If you have a usb keyboard or mouse, swap it with the smart board. Check to make sure the cable is firmly plugged into smartboard end. Also, if you use an extension cable(s) , move the computer closer and try it with just the cable that connects directly to the smartboard (if you need to use extension cables, I recommend using an Active cable, rather than a passive. I think if I remember right, the light flashes green, even without a driver installed ( I think all it needs is a signal, but I may be wrong). If you have access to another computer, maybe try it on yours (esp. if you can get one that is currently working with a smartboard). I will look at one tomorrow when I am school, and see if I can find anything more (if you haven't gotten it going).
Good luck!
I had the same problem. I went the SMARTboard website and downloaded the latest software.

I hope this helps.

Hi Amber, not sure if you got it fixed, what are you using Windows or os X, and did you download the version 10,

next, locate the SmartBoard Services file ( I have a Mac) click, on this, this should bring back the green light,

also, if you have a black converter box that goes from Cat 5 to USB cable, unplug the box,

finally, it could be the converter, there are 2, one behind the smartboard and the other one that is usually visible, provided they set your smartboard like every one else.




Win at School

Commercial Policy

If you are representing a commercial entity, please see the specific guidelines on your participation.





© 2022   Created by Steve Hargadon.   Powered by

Badges  |  Report an Issue  |  Terms of Service