... it does not really work for me; it works for like 30s per video, but then stops and does not load/stream the rest of the video? This is a deal breaker for me. I get the FLOSS/OSS argument, but I just need youtube;

anyone else have this issue? I had it on my old system; and on a fresh install on a new hp elitebook laptop.


Tags: flash, linux, ubuntu, youtube

Views: 153

Replies to This Discussion

Are you behind a proxy?
How are you installing Flash?
I've never had any such trouble...

But that said, with our internet connectivity in Vietnam, I tend to open YouTube with Firefox, and use Video Downloadhelper or 1-Click Youtube Download (2 great extensions for Firefox!), download the video, and watch the downloaded file.
Very often the download will only start when you close the open YouTube tab, by the way. Give it a try.
I'm running several Ubuntu 10.10 machines and they all have the latest updates installed for flashplayer. This includes the plug-ins for FireFox. I'm not seeing any issues with the video's stopping at 30 seconds. Have you run update manager to see if that will fix the issue?
I have a 32bit Ubuntu 10.10 on a Desktop and a 64bit 10.10 on an HP elite book; i have the same issue on both computers. The 64bit is a fresh install as of yesterday;

sudo apt-get dist-upgrade

I honestly did not pay attention to which flash was intstalled; i think there were three packages when i first went to youtube and I installed them. I mostly use google chrome, but have not had success in ff either.
I just ran Update Manager; it did some updates to chrome, but same result on youtube. Also conwaylife.com does not work, that is a java thing, but boo hoo for me :(
yeppers; same issue in ff; hrmmm;;;;....

Linux ubuntu 2.6.35-23-generic #41-Ubuntu SMP Wed Nov 24 11:55:36 UTC 2010 x86_64 GNU/Linux
i tried , but the link to the 64bit version of flash did not work;
You said you went to YouTube and installed Flash from the browser??

The best way in Ubuntu is to enable the "Partner" repository, and then download "adobe-flashplugin".
That's how I've always done it, since it became available.
It it available for 64 bits too in Ubuntu 10.10.
Mmm... can't reply to your reply just above this...

Well, I am not a very heavy Flash user, so the repo version, even if it's 32bit with wrapper, works fine for me. And takes care of autoupdating for me.



Win at School

Commercial Policy

If you are representing a commercial entity, please see the specific guidelines on your participation.





© 2020   Created by Steve Hargadon.   Powered by

Badges  |  Report an Issue  |  Terms of Service