Need help with edublogs - could somebody post this for me in the Edublogs help forum?

What am I doing wrong? On edublogs, I am logged in. The screen says, "g'day, mrsmuin". I have the option of viewing my profile. BUT I CAN'T POST ANYTHING!!!

Please forgive the shouting, I'm getting frustrated. I have clicked on "To post in this forum click here" and "Add a new post" and nothing happens. I have logged out, in, out, rebooted, changed user accounts, prayed, cursed, wept, and sacrificed chocolate ice cream to the gods. Only the last one did any good. Momentarily. For me, but not the problem.

My edublog problem is that when I click on "my blogs", and go to my first student and click on "dashboard", I come straight back to my main dashboard instead of going to her dashboard. All other blogs in the class work just fine.

Also, sometimes when I log out from being administrator and log back in as a student, I am still the administrator in my own name, not a student in the student's name. It's just as if I never logged out and logged in with new name.

If anybody can forward this to edublogs, please do. Thanks.


edublogs user mrsmuin edublogs site www.carmischool.edublogs.org

Tags: edublogs

Views: 103

Reply to This

Replies to This Discussion

Hi Ron, sorry that you are having these troubles. I saw your call for help so have come here to try to help as I'm Edublogs Community Facilitator.

Can I get you to try something? Can you try logging into your account using a different web browser and tell me if that makes a difference? I suggest you try FireFox, Chrome or Flock. If you see this message soon can you email me at suewater[at]gmail[dot]com to let me know if that made a difference and so I can discuss what might be happening.
Unable to post with chrome. I'm not getting a pop-up blocked message. I wonder if it's blocked at the district server level.

Thanks for your suggestion.

Today, when I logged in as my self, I was able to go to first student's dashboard with no problem. Maybe the moon was in the wrong house last night.

Thanks again.
Aaaaaaannnnddd....

Still unable to access edublogs help....

Still getting kicked to main blog dashboard instead of student blog dashboard......
Is this on the same computer but using a different web browser?
on multiple computers - school lab main computer, my classroom desktop, my home desktop, my wife's desktop. No go. Maybe it's something to do with my permissions.

Was wondering if it was popup blocked, but I would get a warning if that were the case, wouldn't I?

Thanks.
On my home desktop, no sale in chrome, firefox 3.5 or IE.
Going to first of my blogs and going to her dashboard just worked!! Has worked before then quit working. Don't know what's up. Hopefully it will quiet working.

RSS

Report

Win at School

Commercial Policy

If you are representing a commercial entity, please see the specific guidelines on your participation.

Badge

Loading…

Follow

Awards:

© 2020   Created by Steve Hargadon.   Powered by

Badges  |  Report an Issue  |  Terms of Service