All Blog Posts Tagged 'imaging' (2)

More imaging frustrations and success

No luck the tablets still wouldn't boot just that stupid blinking underscore. I tried booting the XP CD with the same results -- blue screen of death about hardware error. Went home frustrated at 8pm having spent 11 hours in the building.



Next day started googling ZenWorks Imaging and other associated phrases. Got on Lenovo forumn, they made mention of using the -IB switch on ghost if the imaged computers don't boot. Did more research trying to find out what the equivalent of the -IB… Continue

Added by Kevin Stachowski on July 12, 2008 at 2:14pm — 2 Comments

Tech Documentation Blog

Blogging is something that up till now never really caught my interest. I really don't read other people's blogs, so I guess I never thought of writting one. However, as I'm sitting here in the tech office at my school at 7pm on a Friday night after struggling with creating a ZenWorks image of the student tablet that actually works, it occurs to me that it would be good to document some of these experiences in case I find myself in the same postition.



ZenWorks imaging has never… Continue

Added by Kevin Stachowski on July 11, 2008 at 5:06pm — 1 Comment

Monthly Archives

2020

2019

2018

2017

2016

2015

2014

2013

2012

2011

2010

2009

2008

2007

1999

1948

Report

Win at School

Commercial Policy

If you are representing a commercial entity, please see the specific guidelines on your participation.

Badge

Loading…

Follow

Awards:

© 2020   Created by Steve Hargadon.   Powered by

Badges  |  Report an Issue  |  Terms of Service